logo

Could not compile stylesheet for simplistic. Using last compiled stylesheet.

Install apache and php

posted in Uncategorized
Friday, March 25 2011, 10:20 AM
fparadell
fparadell
Offline
0
Forgive me, but I have little experience in Linux, and I\\\'m starting to IGEPV2 board, and it\\\'s all very complicated result set for me... I need to install apache on the igepv2 with poky linux (minimal). I update the list of available packages with \\\'# opkg update\\\', but apache doesn\\\'t appears on \\\'# opkg list\\\'. Where can I find the correct apache.ipk and php.ipk to install in this poky linux? Thank\\\'s in advance. Fran.
Responses (5)
  • Accepted Answer

    mcaro
    mcaro
    Offline
    Friday, March 25 2011, 10:36 AM - #permalink
    0
    Why you don\\\'t use other distro like linaro? Maybe it could be more easy if you don\\\'t get previous experience :) Cheers Manel
    The reply is currently minimized Show
  • Accepted Answer

    fparadell
    fparadell
    Offline
    Friday, March 25 2011, 03:19 PM - #permalink
    0
    Hi again, I try to create a microSD memory with Linaro distribution, following the steps described on: [url=http://labs.igep.es/index.php/How_to_get_the_Linaro_distribution:2zz2d2ot]http://labs.igep.es/index.php/How_to_get_the_Linaro_distribution[/url] I was runing in Ubuntu 10.0, but an error ocurs, this is the result: \\\"...
    [i]ldconfig deferred processing now taking place Done Cleaning up ...Done Error: La(s) partició(ns) a /dev/sdc s\\\'està utilitzant. ./linaro-media-create: FAILED Performing cleanup... Umounting Partitions[/i]
    ...\\\" Can you help me with this issue?
    The reply is currently minimized Show
  • Accepted Answer

    mcaro
    mcaro
    Offline
    Friday, March 25 2011, 03:24 PM - #permalink
    0
    Please post the complete command with self parameters used for command: linaro-media-create Manel
    The reply is currently minimized Show
  • Accepted Answer

    fparadell
    fparadell
    Offline
    Monday, March 28 2011, 08:30 AM - #permalink
    0
    Hi Manel, The command I use is: linaro-media-create --rootfs ext3 --mmc /dev/sdc --dev igep \\\\ --binary linaro-m-netbook-efl-tar-20101108-1.tar.gz \\\\ --hwpack hwpack_linaro-igep_20101109-1_armel.tar.gz
    The reply is currently minimized Show
  • Accepted Answer

    mcaro
    mcaro
    Offline
    Monday, March 28 2011, 10:54 AM - #permalink
    0
    Hi Fran, You cannot use: --mmc /dev/sdc You must replace it for your mmc block device (sdc notmally it\\\'s related to a HDD) Manel
    The reply is currently minimized Show
Your Reply

SUPPORT


This email address is being protected from spambots. You need JavaScript enabled to view it.
This email address is being protected from spambots. You need JavaScript enabled to view it.
IGEP Community Wiki
IGEP Community Forum
IGEP Community Online Chat